病毒安全知识,电脑网络技术,手工杀毒方法,答疑解决笔记

导航

« WIN11里的IE兼容性视图WIN10怎么取消默认打印机 »

yum升级时出现错误提示

  用yum -y upgrade给一台云服务器CentOS更新时,出现提示“This system is not registered with an entitlement server”,然后就是一系列的搜索更新源超时。到网上找了一下,有的说是要卸载删除之前安装不合适的软件或插件之类,因为实在不知道用户到底装的啥软件,也不敢删,上次升级也没问题,一般不会在这段时间加了什么新东西到服务器上,想着是不是yum更新源有问题。

  到其它相同版本CentOS的云服务器上下载/etc/yum.repos.d/CentOS-Base.repo,然后回到有问题的服务器上,把下载的CentOS-Base.repo传上去覆盖原文件,然后再运行yum -y upgrade,升级顺利完成。当然自己能配置CentOS-Base.repo文件也行,还有CentOS大版本相同的CentOS-Base.repo基本是通用的,如CentOS 7.x。


>> 除非说明均为原创,如转载请注明来源于http://www.stormcn.cn/post/2248.html

发表评论(无须注册,所有评论在审核通过后显示):

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

  • 微信订阅号
    微信订阅

最新发表

最新评论及回复

本站出现的所有广告均不代表本人及本站观点立场 | 关于我 | 网站地图 | 联系邮箱 | 返回顶部
Copyright 2008-2020 www.stormcn.cn. All Rights Reserved. Powered By Z-Blog.

闽公网安备 35010202000133号