病毒安全知识,电脑网络技术,手工杀毒方法,答疑解决笔记

导航

« Foxit PDF Editor开机无法显示桌面 »

远程桌面连接的一个问题

  为了使用Windows Server 2008的终端服务TS WEB 访问,在客户端上连接服务器,提示需要更新操作系统,而且说明如果升级到 Windows XP SP2 或 Windows Server 2003 SP1,还必须安装 Remote Desktop Connection 6.0 (RDC)客户端更新。 客户端上装的是XP SP2,然而从TS所提示的链接中并不能直接找到要下载的程序,只能去搜索RDC6.0,但下载的对应程序却不能在SP2上安装,说是已经安装过同版本的远程桌面。

  随后又找了更新版的RDC,发现微软网站上竟然也有错误,有的明明标着for XP sp2的更新,安装却要求SP3系统。一通折腾下来,倒是装上了个新的远程桌面连接,但连接TS仍然提示要求更新操作系统。最后直接找了个SP3的XP试了下,结果只要启用一个ActiveX插件RDP就可以顺利访问了。网上查了下,Windows Server 2008中TS的Web Access功能,需要RDP6.1版本(Remote Desktop Protocol),无论是VISTA,还是XP或者Windows Server 2003,都必须使用能够支持RDP6.1的RDC,才能够正常支持TS的Web Access功能,只有VISTA的SP1、XP的SP3、Windows Server 2003的SP3才有支持RDP6.1版本的RDC。

  不过微软后来单独出了RDC6.1,就是我上面装了半天的一些补丁中的某个,但不知道为什么我仍然是访问不了TS上的RemoteApp 程序列表,算了反正大不了升级SP2到SP3吧。


>> 除非说明均为原创,如转载请注明来源于http://www.stormcn.cn/post/639.html

  • 收藏文章:
  • 新浪微博:
  • 订阅博客:
  • 腾讯微博:

最新发表

本站出现的所有广告均不代表本人及本站观点立场 | 关于我 | 网站地图 | 联系邮箱 | 返回顶部
Copyright 2008-2016 www.stormcn.cn. All Rights Reserved. Powered By Z-Blog. 闽ICP备09000343号

闽公网安备 35010202000133号